Audi Q3 Owners Forum banner
21 - 40 of 40 Posts

·
Super Moderator
Joined
·
3,731 Posts
I've had the message flash up a couple of times - I actually wondered if it's a dodgy connection in the overhead console switch...must be easy to reach when one is upside down in a ditch I guess? :rolleyes: :)
 
  • Like
Reactions: Jalees

·
Registered
Joined
·
9 Posts
Hi Guys,
So it's been more than a month now driving Q3 F3 2020 nice car.
Anyway as title suggests I have been getting this message on and off so total of 5 or 6 times I have seen but generally disappears at next restart.
Anyone else is getting this fault message?
Picture attached just in case.
View attachment 1663
Thanks.

Regards,
KJ
Had that with other messages - Audi don’t know how to fix it - 2 days with them useless. Now they want it another 2 days - pile of crap that’s letting down a nice car!
 

·
Registered
Joined
·
570 Posts
Discussion Starter · #23 ·
Had that with other messages - Audi don’t know how to fix it - 2 days with them useless. Now they want it another 2 days - pile of crap that’s letting down a nice car!
Well you can ignore this message if it's on and of thing that's what other members here are doing its something extra which I believe we shouldn't be in a situation like that anyway.
Regards to other messages I remember reading your post mainly I think it's MMI if you can try to reset to factory and start over might help.
Just a suggestion in old days we never had all those gadgets in car anyway.
A cassette player and radio was a blessing :D
Better inform the dealer same time.
Do you happen to have Sonos or B&O ?

Thanks.

Regards,
KJ
 

·
Registered
Joined
·
9 Posts
Well you can ignore this message if it's on and of thing that's what other members here are doing its something extra which I believe we shouldn't be in a situation like that anyway.
Regards to other messages I remember reading your post mainly I think it's MMI if you can try to reset to factory and start over might help.
Just a suggestion in old days we never had all those gadgets in car anyway.
A cassette player and radio was a blessing :D
Better inform the dealer same time.
Do you happen to have Sonos or B&O ?

Thanks.

Regards,
KJ
My dealer had the car 2 days and now booked in for another 2 days. Cannot load Amazon either
 

·
Super Moderator
Joined
·
3,731 Posts
Hi Guys,
So it's been more than a month now driving Q3 F3 2020 nice car.
Anyway as title suggests I have been getting this message on and off so total of 5 or 6 times I have seen but generally disappears at next restart.
Anyone else is getting this fault message?
Picture attached just in case.
View attachment 1663
Thanks.

Regards,
KJ
Mine has just thrown this error - everything looks OK elsewhere, performance unaffected. Will see if the error reappears at the next start.
 

·
Registered
2020 Q3 Sport 35 TDI S-Tronic in Floret silver
Joined
·
21 Posts
Same problem for me (2020 Q3 35tdi Sport auto 18k miles). Been on for about 5 days .
Booked in with my local Audi dealer Marshall’s (Plymouth) 5th January
i’ll report back….
Bob
 

·
Registered
Joined
·
570 Posts
Discussion Starter · #27 ·
Mine has just thrown this error - everything looks OK elsewhere, performance unaffected. Will see if the error reappears at the next start.
I am now used to of this error.
I think it's something to do with coverage, in my previous neighborhood frequency of error appearing was more.
Since past year after shifting to new place I have seen only few times but eventually goes away on its own.
 

·
Registered
Joined
·
570 Posts
Discussion Starter · #28 ·
Same problem for me (2020 Q3 35tdi Sport auto 18k miles). Been on for about 5 days .
Booked in with my local Audi dealer Marshall’s (Plymouth) 5th January
i’ll report back….
Bob
A silly question has the car been in same place for past 5 days ? Or you have been using it and after several start stops at different locations it's still there ?
 

·
Super Moderator
Joined
·
3,731 Posts
Did it twice this morning on the way back from Milton Keynes - now been out for a 100 mile round trip this evening down to the Bicester area and it has been perfect...a s/w glitch I hope.
 

·
Registered
Joined
·
570 Posts
Discussion Starter · #30 ·
My wild guess is when there is a connectivity issue maybe due to poor coverage or for some reason SOS module is unable to register itself to the servers it throws that error.
But I can be wrong with above theory 🙂
 

·
Registered
Joined
·
570 Posts
Discussion Starter · #31 ·
Some explanation in attached PDF of post 25

 

·
Super Moderator
Joined
·
3,731 Posts
I suspect that the error message is actually a 'catch-all-undefined' item, so a sensor throws an out-of-limit error which isn't associated with any of the dash warning lights. Curiously at next ignition restart the fault clears itself because the sensor's Power-On-Start parameters are deemed within acceptable range.
 

·
Registered
2020 Q3 Sport 35 TDI S-Tronic in Floret silver
Joined
·
21 Posts
Good morning
To answer Jalees’ question regarding whether or not my car has been ‘out of area’ no it hasn’t, just the usual local journeys.
Its just unfortunate that these continual SOS warnings have coincided with messages telling me that my Inspection service is overdue (please see my other posting if you can give me your views as to whether my Audi dealer is correct).
Thanks
Bob
 

·
Registered
Joined
·
570 Posts
Discussion Starter · #34 ·
Regarding service someone more informative would sur be able.to assist you.
Meanwhile as of my experience and according to Audi app this is what my car shows regarding inspection and full service.
Do keep in mind I got oil and oil filter changed at around 3k or 4k just for peace of mind after engine running in.
Audi dealership did reset the service counter although I said there is no need as it's way too early what we are doing but they insisted to reset.
So here is the display from my Audi app fo me.
Edit. Forgot to mention car now stands at 13k miles roughly.
Font Rectangle Parallel Screenshot Number
 

·
Registered
Joined
·
570 Posts
Discussion Starter · #35 ·
Just to add it's been quite sometime that I didn't see SOS malfunction,
Yesterday went to my old area after stopping and starting the engine there was SOS malfunction warning.
It kept on even after several engine restarts as I was in same area for a while.
As soon as I left the area roughly 20miles further and it was gone.
I am convinced it's something to do with signals strength or maybe the network it gets attached to.
 

·
Registered
Joined
·
2 Posts
Hi Guys,
So it's been more than a month now driving Q3 F3 2020 nice car.
Anyway as title suggests I have been getting this message on and off so total of 5 or 6 times I have seen but generally disappears at next restart.
Anyone else is getting this fault message?
Picture attached just in case.
View attachment 1663
Thanks.

Regards,
KJ
I have a 2021 Q3RS and mine dose the same, however at the same time it blamks my
Hi Guys,
So it's been more than a month now driving Q3 F3 2020 nice car.
Anyway as title suggests I have been getting this message on and off so total of 5 or 6 times I have seen but generally disappears at next restart.
Anyone else is getting this fault message?
Picture attached just in case.
View attachment 1663
Thanks.

Regards,
KJ
Dealership
Hi Guys,
So it's been more than a month now driving Q3 F3 2020 nice car.
Anyway as title suggests I have been getting this message on and off so total of 5 or 6 times I have seen but generally disappears at next restart.
Anyone else is getting this fault message?
Picture attached just in case.
View attachment 1663
Thanks.

Regards,
KJ
Yes, I have a 2021 RSQ3 and my car started to do it within a short period of owning it, system told me to contact Audi Centre, but at 8.00pm at night no way! So phoned Audi breakdown and was told "not to worry the car is perfectly safe to drive". Went to my dealership next day and they checked it out only to say there is a "update" due soon. I also told them that when it all went wrong it also knocked out my MMI..............not good if you are in a strange area using your sat nav! It suddenly blanks out and your "on your own". how safe is that? Especially as it is rebooting, it seams like a lifetime without guidance. This has happened so many times now and also searches for phone preferences as well!
Now over 6 months and after another visit to my dealership when I am told in October and I am given a letter explaining the delay, that the "update" will be done in December! It's now nearly 2022 and no contact no "update"! Have I bought a car that is not up to manufacturers specification when sold to me? Or am I suffering with the "hot air syndrome"?
I love my car in every way BUT come on Audi get your act together or do I go to a higher plane?
 

·
Registered
RSQ3 Sportback Vorsprung 2020
Joined
·
11 Posts
Same problem for me (2020 Q3 35tdi Sport auto 18k miles). Been on for about 5 days .
Booked in with my local Audi dealer Marshall’s (Plymouth) 5th January
i’ll report back….
Bob
Hi Bob,

Did the dealer manage to resolve the problem and if they did do you know what they did?
 

·
Registered
2020 Q3 Sport 35 TDI S-Tronic in Floret silver
Joined
·
21 Posts
Hi
unfortunately I had to cancel the appointment and am having difficulty in re-booking (I think my dealer is having staffing issues). However, i still have the problem although its slightly different from the message I’ve seen posted here. Mine reads ‘a partial failure’ but the warning is there permanently…
I’ll report back as soon as I can get it seen to…
Bob
 

·
Registered
RSQ3 Sportback Vorsprung 2020
Joined
·
11 Posts
Hi
unfortunately I had to cancel the appointment and am having difficulty in re-booking (I think my dealer is having staffing issues). However, i still have the problem although its slightly different from the message I’ve seen posted here. Mine reads ‘a partial failure’ but the warning is there permanently…
I’ll report back as soon as I can get it seen to…
Bob
Hi,

I have the same, error detected each time I switch on and then stays lit the whole time I'm driving. I haven't left Devon since I've had the error, but did have it looked on the 15th December by Plymouth Audi. At that point they said it was a faulty backup battery but didn't have any in stock. It was supposed to be fitted tomorrow but apparently there is a shortage of them and they don't know when they will have one. I was told to phone them again in 2 weeks for an update. Not a very good service at Plymouth Audi.
 

·
Registered
2020 Q3 Sport 35 TDI S-Tronic in Floret silver
Joined
·
21 Posts
Interesting, thanks for your input. Doesn’t sound too hopeful, I was hoping for a quick fix….
As soon as I can get in we’ll have to compare diagnoses!
Thanks
Bob
 
21 - 40 of 40 Posts
Top