Audi Q3 Owners Forum banner
21 - 24 of 24 Posts

·
Super Moderator
Joined
·
3,400 Posts
Good material for the BBC Watchdog program then - you can call Audi CS back and say you have logged the issue with them, don't take no for an answer.
 

·
Registered
Joined
·
2 Posts
I have a new Q3 and from the outset have had problems with the MMI system. To start with, I could not load myself as a user - this was tried in front of the dealer but I still took the car. The next morning I managed to load it and this was start of problems. My wife cannot add herself as a user and various messages load when we’re driving along. For example, the other day we were driving along with the radio on when the radio cut out and the screen said loading personal settings - this happened twice on our outbound journey and twice on the return. Twice we could not have been more in the centre of our lane and it came up with “Lane departure warning”. I have also had Traffic sign recognition: fault on a few occasions and some other messages that I cannot remember.
Audi had this for 2 days and could not fix it. They wanted a 3rd day but I was not prepared to be without a car for 3 days running, it is now booked in for another 2 days later this month - does that mean if they had it for the 3rd day they would need a 4th!!
Anyone had these problems?
Do you think I have a lemon!
im currently having the exact same issues!
They won’t give me a courtesy car and I’m classed as disabled and need a car.
complete joke.
 

·
Registered
Joined
·
7 Posts
My new Audi Q3 S-Line sportback, was first registered March 2020, and we have had numerous issues with what I call 'Ghost' messages, navigation issues, and problems with the remote app, which failed after a couple of month. Nobody tells you that after using the 10 digit key code 10 times to log in you are logged out, (having been repeatedly told by Audi Digital to log out as a key user), and have to 'purchase' a new code. Fortunately my dealership did it FoC. It really is a complete joke, after 15 months of issues, even down to the point that is would not accept the new code which the dealership could not believe, I have managed to get Audi Digital and Audi UK customer care to sit up and take notice, after going round in ever decreasing circles for the past 15 months. The finals straw for me was when the car flashed up 'Drive System failure take to workshop'. We had call the AA and they came out, interrogated the system no fault codes shown, guy said that they were getting this all the time, with both BMW and Audi, not so much with Mercedes. The car went into the dealership, who I cannot praise enough, found no error codes, but adjusted the parameters on the SOS button and this appears to have resolved the issue. The car has been at the dealership for the past week trying to address some of the issues. They told me that there is a major software update coming out in November that will address issues of error messages and the MMI system 'greying out'.
These cars are not cheap, and Audi should hang their head in shame, we had a Q2 before which gave us no trouble whatsoever, and I wish I had kept it. I will think long and hard before I purchase another model.
 
21 - 24 of 24 Posts
Top