Audi Q3 Owners Forum banner

41 - 60 of 70 Posts

·
Registered
Joined
·
251 Posts
The stealer where I bought my car set mine up, haha. It took me bit after that to get it working as per. However it has very limited application, which if I am honest I can live happily without. My local Audi tech sales man admitted to me it is sometimes more trouble than its worth. However its part of the car spec I expect it to work, I let sleeping dogs lie.

Mike
 
  • Like
Reactions: PLF

·
Registered
Joined
·
66 Posts
Discussion Starter #43
The stealer where I bought my car set mine up, haha. It took me bit after that to get it working as per. However it has very limited application, which if I am honest I can live happily without. My local Audi tech sales man admitted to me it is sometimes more trouble than its worth. However its part of the car spec I expect it to work, I let sleeping dogs lie.

Mike
Thanks for the info. I will not bother too much, then. 👍🏻😅
 

·
Registered
Joined
·
87 Posts
In my case the dealer sat with me in the showroom and set everything up. All looked ok. Drove home, next morning nothing worked so it took a while but I set it all up again this time on my own.
Been ok since then.

One thing to check....check when your licenses for the various online services lapse. In my case they were set to a random date in mid-22 instead of Sept 23. I think a few other people had the same issue but as soon as I advised the dealer he had it all corrected and amended .
 

·
Registered
Joined
·
316 Posts
The day came ! I finally got my Q3 yesterday. Very happy with it. The interior is a tiny bit smaller than the E-pace, but it feels so much more qualitative. Even just the start/stop button feels so much better when you press it. Loving it ! And all the options of the Vorsprung : wow ! Impressed !
the only thing not working is (you probably all guessed already : the MyAudi app.... it says it can’t retrieve the car status... (see screenshot below). And the dealership says it happens sometimes. We set it up together so he says the setup is all good... 🤔

and here are the pictures :

View attachment 2287 View attachment 2288 View attachment 2289 View attachment 2290
View attachment 2291
Congratulations.
You are going to love it specially the reliability part everything would work.
Don't bother comparing it to JLR.
For the myaudi app how about try using it when you are inside car and car is start.
Just to check.
Also you can try doing it at different location.
Car has a built-in SIM and it's 2 way communication as far as I understand.
If car connectivity is in low signal area then you might get those messages.
I am assuming car built-in SIM would be some MVNO which can attach to agreed mobile networks.
It's just to rule out it might be something else.
Thanks.
Regards,
KJ
 

·
Super Moderator
Joined
·
2,564 Posts
Glad you have your Q3 and are happy.
 

·
Registered
Joined
·
937 Posts
Try going to: Touch. I find it very useful to find the car in a large car park and check that everything is closed and locked. It has recently become more reliable.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #48
Yes, we have followed these instructions at the dealership and even after several hours outside, driving, cleaning etc, still nothing in MyAudi app. I’ll call the customer support, no worries.
@Perusal :
Where do I check the licenses dates ?
 

·
Super Moderator
Joined
·
2,564 Posts
MyAudi App - most likely the dealer didn't do the setup correctly. Delete the Key User in the car (you'll have to be somewhere where the car can connect to a cellular network - if you have traffic data then you are connected), wait 12 hours (so the Audi system in Germany can update itself) and then do the setup again (again make sure the car is connected to a cellular network), you'll need the plastic key tag with the long number.
 
  • Like
Reactions: PLF

·
Registered
Joined
·
87 Posts
@Perusal :
Where do I check the licenses dates ?
I knew you were going to ask me that and the truth is I’ve completely forgotten. It’s buried in one of the MMI menus. If you have a play, and why wouldn’t you, new toy and all that it’s buried in there somewhere.

Alternatively some helpful soul who has a better memory than me will be along shortly 🧐
 
  • Like
Reactions: PLF

·
Registered
Joined
·
66 Posts
Discussion Starter #51
After taking the car today, I went to the Audi app and everything is working fine now. 🤷🏻‍♂️ God knows what happened. Loving it !! 🥰
 

·
Registered
Joined
·
66 Posts
Discussion Starter #52
Oh by the way, something I forgot to mention : there is some rust on the hubs of all 4 alloys. The dealership said it’s very common (and I checked a few cars over there and it’s true, almost half of them had it too). And he said it’s nothing to worry about. I never had this issue on my TT, though.... 🤔

2306
2307
2308

Really ugly. 😓
 

·
Registered
Joined
·
316 Posts
Don't worry I saw would say mine are more ugly I play blind still working fine
 

·
Registered
Joined
·
87 Posts
Same on mine. Rust on a couple of hubs.
 

·
Registered
Joined
·
863 Posts
I painted mine the lazy way (still on the car) when I had my wheels redone and it looks waaay better even in such a shoddy way.
Should have done black rather than silver to match the wheels, not the discs and hub.
 

·
Registered
Joined
·
937 Posts
It is surface rust. I use Auto Glym alloy wheel cleaner and a high pressure hose to remove it.
 

·
Super Moderator
Joined
·
2,564 Posts
Get the disc hubs painted! BBQ Paint is good.

The OEM disc pads are ripping up the surface of the discs - good for Audi, bad for the owner.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #58
Sorry, I am not familiar with the technical terms : the disc hubs are the part where I have rust ?

and the disc pads : do you mean I should change them ?
 

·
Super Moderator
Joined
·
2,564 Posts
In those images - the bit between the disc friction surface and the the face of the wheel is called the 'hub' its part of the disc itself. You should ask the dealer to repaint them - my local dealer says one repaint is covered under warranty - others have had different experiences and it seems to depend on the local dealer.

Pads - in the RS versions, particularly at the fronts the discs are VERY expensive (£550-600 a pair) to replace so we have an interest in using disc pads that don't wear the discs. We use EBC Redstuffs - aside from low disc wear there is also negligible dust with improved brake performance.

The Redstuffs are available for regular Q3s too - its a mod that you'll have to pay for, if you plan on keeping the car long term then it would be a worthwhile investment.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #60
Thank you ! I’ll try to negotiate with the dealership. I anyway want to go back to install the Vodafone GPS tracking system anyway.

i have tried tu look for the pads but there don’t seem to be the redstuff version for Q3 :

2309
 
41 - 60 of 70 Posts
Top