Audi Q3 Owners Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1 (Edited)
2013 Audi Q3 SE 2.0 TDI 140 PS 6 SPEED --- [140] SE 5dr 2WD
Driving any speed 1mph > 75mph in a straight line, the steering wheel is perfect.
Driving 76mph > 85mph in a straight line, the steering wheel wobbles left/right quickly, like 3or4mm!
Driving any speed 85mph upwards in a straight line, the steering wheel is perfect.
Weirdly if you're on a long sweeping bend to the left or right during the 80mph wobble the steering wobble disappears and returns to perfect. Only wobbles on straights 76mph > 85mph.

I immediately thought it was the front wheels that needed balancing, had this done at local ATS, made no difference. Then 6 months ago had new front tyres so new tyres were obviously balanced, still made zero difference.
In December I bought a brand new set of 19inch rims and tyres all around, still made zero difference! Had the front wheels rebalanced at a local Audi specialist, still made zero difference!
Told them of the problem but they were not prepared to test it over 70mph speed limit so not sure what to do next. Any ideas?
 

·
Registered
Joined
·
325 Posts
Did you also have a wheel alignment check when changing tyres? Not sure if it would cause your issue, but possible toe-in slightly out.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Did you also have a wheel alignment check when changing tyres? Not sure if it would cause your issue, but possible toe-in slightly out.
No, I didn't think of that but tyres are wearing evenly no so not sure there's any camber/caster or toe issues. My gut says its related to steering as it disappears on sweeping bends
 

·
Registered
Joined
·
1,819 Posts
Link to an old thread on steering vibration -

Sorry to say the Forum software 'upgrade' destroyed some of the referenced document links

Cheers Spike
 
  • Like
Reactions: manfrotto

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Link to an old thread on steering vibration -

Sorry to say the Forum software 'upgrade' destroyed some of the referenced document links

Cheers Spike
Really interesting thankyou, since saw this thread Q3 Front End Vibrations issues do you happen to know at all if there is an Audi recall checker anywhere online so I can from my vin if there re any outstanding issues? thx
 

·
Registered
Joined
·
1,819 Posts
Don't think there was an Audi recall but any dealer could check if the TPI referenced by Richard H had been applied to your car.
Also not aware of any reliable on line vin checker

Cheers Spike
 

·
Registered
Joined
·
16 Posts
Discussion Starter #7
Don't think there was an Audi recall but any dealer could check if the TPI referenced by Richard H had been applied to your car.
Also not aware of any reliable on line vin checker

Cheers Spike
Thank you, for REF the TPI is 2033201/2
 

·
Registered
Joined
·
16 Posts
Discussion Starter #8 (Edited)
I emailed Audi with the TPI 2033201/2, their response was:


Thank you for contacting Audi UK.

I can confirm there are no recalls on the vehicle above with reference to the steering wheel.

I would recommend that you take your vehicle to one of our Approved Audi Centres to be diagnosed if you are experiencing an issue with this.


EDIT they have just sent another email....:

I can confirm the TPI provided by yourself does relate to the vehicle above.

As this TPI is a fix for the issue and not a recall, repair costs would be at your own expense.

I would recommend that you take your vehicle to one of our Approved Audi Centres so they can carry out the update.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #9
2013 Audi Q3 SE 2.0 TDI 140 PS 6 SPEED --- [140] SE 5dr 2WD
Driving any speed 1mph > 75mph in a straight line, the steering wheel is perfect.
Driving 76mph > 85mph in a straight line, the steering wheel wobbles left/right quickly, like 3or4mm!
Driving any speed 85mph upwards in a straight line, the steering wheel is perfect.
Weirdly if you're on a long sweeping bend to the left or right during the 80mph wobble the steering wobble disappears and returns to perfect. Only wobbles on straights 76mph > 85mph.

I immediately thought it was the front wheels that needed balancing, had this done at local ATS, made no difference. Then 6 months ago had new front tyres so new tyres were obviously balanced, still made zero difference.
In December I bought a brand new set of 19inch rims and tyres all around, still made zero difference! Had the front wheels rebalanced at a local Audi specialist, still made zero difference!
Told them of the problem but they were not prepared to test it over 70mph speed limit so not sure what to do next. Any ideas?
FIXED big thanks to everyone on here especially Spike who mentioned the TPI 2033201/2, there's not much info online for this TPI but I found it to equal worn 'front lower arm console bushes'. Then found a great independent Audi VW Skoda specialist in Copthorne near Gatwick, www.tcgarage.com that advised upgraded to SuperPro poly bushes. TC Garage SuperPro poly bushes plus fitting worked out cheaper than going direct to Audi who would have only replaced with standard rubber bushes and couldn't guarantee them.
So can confirm the highspeed wobble described in the opening post is fixed by replacing the front lower arm console bushes.(y)
 

·
Super Moderator
Joined
·
5,653 Posts
Excellent, glad you're sorted and thanks for the information.

Would you be kind enough to add an entry in our list of recommended independents? The more we can add to that directory the more useful it'll be.

Thanks!
 
1 - 10 of 10 Posts
Top