Audi Q3 Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Just thought you folks may want to know this - and look out for the signs...

Took delivery of brand new Q3 on Saturday 4th August - 40 miles later the RED Battery warning symbol appeared with message "Alternator Error - Battery Not Charging".

Called the Audi Emergency Roadside assistance who came out within 20minutes fortunately, and initial check of battery and alternator showed both working properly.

Mechanic then connected laptop to the car - and found that there was a software update required.

15minutes later car was fixed - and am pleased to say one week later after 350 miles of driving, there have been no more problems.

One other thing I have noticed is that initially on picking up the car the air conditioning was running very COLD - even with temp set to 21/22 degrees, the air coming into the cabin was very very cold.

After the software fix, the air conditioning is now working normally, with no more extreme cold air.

This has also seen the average MPG readings going way up - in line with expected efficiency.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Thought I should add to my post that my Q3 was built in week 27.

Model is an S-Line 2.0 TFSI 211bhp, S-tronic gearbox.

The mechanic also stated when he was applying the update to my car that this software update has NOT been installed as a standard fix yet across the range - and dealers are not yet aware of this software issue.

Audi are apparently still collating details of each occurance (i.e. mine!), to establish any pattern in production etc, before they role out any fix.
 

·
Registered
Joined
·
201 Posts
Thanks for the heads up, very glad I found this forum.
 

·
Registered
Joined
·
1 Posts
Thanks for sharing this information.

I purchased my new car on 9th August, a Q3 TDI SE 177, and have experienced the"Alternator Error - Battery Not Charging" message twice.

I'll take it in for a service now :)
 
1 - 4 of 4 Posts
Top