Audi Q3 Owners Forum banner

1 - 20 of 121 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter #1
Just picked up my RS after it having been in for a third time with Audi for a repair of a brake issue. I have the same issue as this guy: https://m.youtube.com/watch?v=QAcyK47Wl5k

The first dealer tried to find the fault twice but couldn't, after having it almost a week both times. After crap service each time, and an argument because of it, and my losing faith in their ability i took it back to a different Audi dealer to look at as the problem is slowly getting worse.

The new dealer located the problem but was unable to diagnose it so referred it to Audi Germany. The answer came back that this is a growing issue with RSQ3s but they have no fix currently, although it is similar to an issue on the TTRS. It will however most likely result in redesigned discs and callipers being fitted. I have the car back whilst awaiting results from Audi Germany.

As I have more news I'll update here!
 

·
Registered
Joined
·
738 Posts
Hmm, that's both worrying and interesting - what mileage did this start at CR? Does it only happen as you slowly pull up to a halt, or does it do it every time you touch the brakes to slow down? You say the last dealer found the issue - is it front or rear (or both) brakes?
Be interesting to see how Audi sort this once they've sussed the issue, especially given that the current model is almost end of life, and their approach if it occurs out of warranty - as I for one would certainly not be happy having to buy new calipers (if that is part of the (possible) solution).
Will keep an eye on this with interest......
 

·
Registered
Joined
·
170 Posts
Discussion Starter #3
Problem happens below 20mph while creeping in traffic or manoeuvring car, especially when on full lock. If you press the brakes it stops immediately.

If you listen to the YouTube video you'll hear it clearly. The previous model RS3 and TTRS had a similar, but not identical, issue which also resulted in new calipers and discs.

My car is on 21,000 miles and the noise started aro16,000 miles. Front brakes only, initially near side but now both
 

·
Registered
Joined
·
738 Posts
Ah - I didn't realise it did it without the brake being pressed, sorry, I thought the noise was coming from low speed braking.

I've just gone past 21k on my RSQ3 and (fingers crossed) haven't had that issue - and mine is one of the first facelifts. Hav8ng said 5hat I've seen posts on other forums of RSQ3's with brake judder etc (similar to RS3's) so I wonder if there were a naff set of components fitted at a certain po8nt in time?

Good luck with gett8ng this resolved, sounds like you are waiting on Audi factory though to get a solution - hopefully not too long
 

·
Registered
Joined
·
1,686 Posts
I'm on just shy of 27,000 (very happy ) miles, front disks are good but now with a noticeable lip on the outer edge. Have toyed with replacing the disks with new and fitting EBC Red Stuff pads which are less abrasive.
 

·
Registered
Joined
·
475 Posts
Please could you describe the issue in detail. On my RS3 I had front brake issues which required an FOC modification.
 

·
Registered
Joined
·
170 Posts
Discussion Starter #7
Easy, the YouTube video I linked to above gives a perfect example.

It only happens once brakes are warm, below 20mph and once you get moving above 50mph the issue disappears for a while (passing air cools brakes), if you press brake pedal it stops immediately, more noticeable on full lock, can feel resonance through steering, no vibration in steering at high speed
 

·
Registered
Joined
·
1 Posts
I had the same issue with my 64 plate rsq3, bought at 9 months old with 6k miles from Audi dealer. Fantastic car but in the end couldn't live with the brake issue having tried several times to resolve it. Dealer could hear the noise and Audi suggested a pad and disc clean and scour which worked for a week or so but then the noise came back. It only occurred when the car was warm and had been driven foe at least 30 minutes. I send in audio recording of the issue and had the RS mechanic out with me on a test drive where the issue was repeated. They had the car for 10 days and replaced one of the front calipers at their expense which still didn't solve the issue. They were scratching their heads to know what to do next and, in the end, I sold the car and bought something different. This just shouldn't happen on a top of the range expensive car. It doesn't matter to me now obviously, but I wanted to post to encourage others that they are not imagining it and that Audi must know about this issue.I read recently that someone had managed to diagnose and fix this issue but have no idea whether it works but maybe worth a try - good luck!
The cause was that the shield for the brake disc had been poorly installed in the factory, it was too close to the disc. So, when the disc got very hot, it caused the shield to warp and then rub on the brake disc thus causing this sound.
 

·
Registered
Joined
·
475 Posts
On my RS3 I had a squealing noise when braking from about 20mph. This was diagnosed as a resonance problem and was resolved completely by attaching a metal plate to each of the calipers.
 

·
Registered
Joined
·
170 Posts
Discussion Starter #10
Minor update...

Just had a call from Audi. Since I opened my case in November with them they have had a further 2 RSQ3s go in with exactly the same issue as mine. They are still working on a fix for the issue but he's said it now involves the installation of redesigned parts for the caliper, pads and discs.

When my RS went in they dismantled all these parts and reapplied all the grease. Since then my RS hasn't actually made the noise at all, although I'll still be taking all the replacement parts
 

·
Registered
Joined
·
79 Posts
Which Audi centre did you do to fix the issue?
 

·
Registered
Joined
·
170 Posts
Discussion Starter #12
First Audi Slough, but they were utterly useless. Audi Camberley have been much better with it so far.
 

·
Registered
Joined
·
738 Posts
So CR, does this only affect the pre-FL models do you know, as I've not had an issue with my F/L RSQ3?
 

·
Registered
Joined
·
1,686 Posts
I'm pretty certain CR has a 340 facelift like us Hawkeye, I'm watching this with interest because I've already bought a pair of (fleabay) drilled RSQ3 rear disks...mine, repainted by Audi are going rusty again.

The current plan is to get those replaced and fit EBC Red Stuff pads - and put a set in the front too.

I've used Red Stuff before - they are Fast-road are non-metallic and don't wear the discs so low dust (most of the mess is actually the disc wearing rather than the pads).
 

·
Registered
Joined
·
170 Posts
Discussion Starter #15
Not sure what models are affected as the dealer never mentioned it, I have an FL as RSQ3John says. But given that non FLs must be out of warranty by now I imagine that it is just FLs that are affected (or are the only ones that will be fixed)
 

·
Registered
Joined
·
738 Posts
Thanks both. Mines in for a service in a few weeks, whilst I don't have the problem, I might just ask about it and get mine checked anyway, as the 3 years on mine are up in June.
Is there a service bulletin (or whatever) for this in terms of the logged issue do you know that I can refer to at the dealership?
 

·
Registered
Joined
·
170 Posts
Discussion Starter #17
I haven't been given any reference number but you can tell your contact to call Damian at Camberley Audi to enquire about it. Both he and their mastertech have heard the issue so can give full details
 

·
Registered
Joined
·
79 Posts
Hi CR... are you good on the droning noise now? Last week - i checked my tire pressures - and i checked at the side of the door that it should be inflated to 3.0 Bar - so ever since i have inflated my tires to 3.0 bar - the droning noise has gone - or shall i say - i haven't heard it since. Is 3.0bar too high? I always thought it should be around 2.3bar. I believe my car is similar to your as mine is Oct 2015 built - same colour.
 

·
Registered
Joined
·
170 Posts
Discussion Starter #19
Hi Greddy - since having it back from Audi it hasn't made the noise anymore - so whatever they dismantled and put back together seems to have solved it, although Audi told me it's a known fault they are now working on a fix for.

I check my tyres fairly frequently as well, and it's inline with the values on the door sticker.

The noise my car makes/made is a resonating sound, as per you can hear in the youtube video i linked to earlier, rather than a droning sound. It sounds like metal rubbing on metal at temperature.


I'm going to sell my car now anyway so may or may not end up seeing this through to the end with Audi.
 

·
Registered
Joined
·
17 Posts
I have just bought rsq3 35000 miles 2015 and I have the brake issue been to local dealership they have said it's because of the lip on edge of discs £1025 for new discs fitted I have mentioned q3 forum they was not interested
 
1 - 20 of 121 Posts
Top