Audi Q3 Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi All, Im just wondering if anyone else is having a frustrating time with their auto wipers? Mine won't activate on the most sensitive setting until the screen is full of water (dangerously so when I'm trying to work out if they work at all) and then they will suddenly wipe two or three times and then stop again for another age. This only happens in solid rain, they don't work at all in light rain, surface spray or snow. My car's in today for it's 2nd service (20k in 9months... I get around!) and Audi have said for the 2nd time that 'computer say's no' and there's nothing wrong with them. This guy has even justtold me that he's going to show me how to switch them on "because you do need to have them switched to intermittent when driving for them to work" Rude!
I may be a small, pregnant woman in my early 30's but that's just insulting! I think he judged this book by it's cover!Anyway, any help or suggestions (even disabling the auto wipe so I can just have normal intermittents) would be helpful and much apprecited. Thanks
 

·
Registered
Joined
·
44 Posts
Hi...mine work fine with similar sensitivity as I have experienced in other makes like BMW/Merc.Cheers
 

·
Registered
Joined
·
140 Posts
Hi, I'm afraid mine work ok also, although sometimes I have to move the sensitivity setting up one to get them going.
 

·
Registered
Joined
·
1,363 Posts
I never used them on my last car because they were rubbish but i do use them on the Q3, i have them set 1 click up on the sensitivity and they work really well. In fact i only ever change them about when behind cars in the winter as it wipes and does a good job of smearing the dirt!
 

·
Registered
Joined
·
201 Posts
Mine also work and are very sensitive, Computer may say no but it sounds like you have a problem. Could you get someone in the car to video you driving in the rain and show the dealer so you have some hard evidence? If the diagnostics are telling the Dealer there isn't a problem depending on who the dealer is they may just put their head in the sand.
 

·
Registered
Joined
·
613 Posts
They seem OK to me too - (No services yet, but only done18k in 8 months
)
 

·
Registered
Joined
·
65 Posts
I'm sure mine work as they are meant to, butI would say they can occassionally beerratic, and like you, it can be raining quite hard and no joy. Then, at other times the spray off a car going the other way has been enough set them going. I can only speculate thatit may be to do with the need for (enough/the right sort of) rain drops to fall in the infra red detectorzone on the windscreen beneaththe rear view mirror, or maybe the nature of the beam that detects reflections off the drops - too narrow? My 2008 A4 was the same and I was hoping it would have improved in a 2012 Q3 but not really.
 
1 - 8 of 8 Posts
Top