Audi Q3 Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi I've got a glacier while q3 sline and I've noticed some paint defects on the rear bumper where it meets the bodywork on both sides.
So I've taken it to the dealer I've purchased it from, they've had a look at it, taken pictures and are sending them to Audi, whilst I was there, they had 2 other glacier white new q3's in, and they both had the same issues!
So I've guessing its a fault with the paint or they are putting the bumpers on the car whist the paint is still wet.
Thought I'd mention it as there maybe more cars out there with the same problem. So u should get out there and check your cars, the issues are on the top edge of the bumper where it meets the bodywork. In places mine looks like a wrap that's not been put on properly and where it's bad the paint has blistered, which is about 1cm in length.
 

·
Registered
Joined
·
143 Posts
Hi I picked up a new one yesterday in exchange for my wobbly wheel one and that's the same as yours in glacier white just behind the rear wheel on the drivers side
going back tomorrow with it
It also has a smell of paint thinners inside
 

·
Registered
Joined
·
107 Posts
Can we have some pics please, want to check mine now
 

·
Registered
Joined
·
86 Posts
Me too, not noticed anything but yeah post pics then i`m marching down to the dealer first thing sat morning
 

·
Registered
Joined
·
107 Posts
Just had a close inspection of mine, both sides have defects :(

I'll try and post some pics from my ipad in a minute...
 

·
Registered
Joined
·
107 Posts
Here you go, sorry for the dirt



Edited by: Phill-uk
 

·
Registered
Joined
·
86 Posts
Checked mine over with a fine toothed comb, no faults on mine Pheeew!
 

·
Registered
Joined
·
34 Posts
same here, glacier white again. paint peeling off on front bumper, Audi going to take the car in. Technician (mechanic) said used to have same problems with A3, i've had three and not noticed any problem.
 
1 - 8 of 8 Posts
Top