Audi Q3 Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi

New to the forum and now on our 3rd Q3

We have parking sensors fitted all round (sensors and wiring all fitted) but the car has arrived and the dealer says that only the rear sensors are enabled as that is what the factory switches on.

Anyone help and let me know if there is an easy solution to switch on the from sensors?

I can borrows VCDS and VCP if need be?

Many thanks

Chris
 

·
Registered
Joined
·
341 Posts
I am very surprised that if front sensors are fitted that they are not activated as standard. It would be interesting to know if others with the same model have the same as mrchrisjohn. What model/year is your new car mrchrisjohn?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hi

2020 Q3 - 1.5 TSI - S-Tronic - S-Line



4 senors fitted and wired at the front but NOT active

4 sensor fitted and rear and ALL active

Thanks
 

·
Registered
Joined
·
19 Posts
Hi mrchrisjohn The car model and spec that you have dos not come with "active" front sensors. In order to have the front sensors "active" you have to have the Comfort and Sound Pack which includes the Audi Parking System Plus. This amongst many other things gives you "active" front sensors and a rear view camera. I have just taken delivery of the same car as you but with the Comfort and Sound Pack installed, as along with other things, I wanted active front sensors and a rear view camera. Audi like many other car manufactures presently pre install the basics, like sensors, but do not always activate them. I am very sure that you will be able to "switch them on" with the right bit of kit as you suggested in your original post. Hope this helps.
 
1 - 4 of 4 Posts
Top