Audi Q3 Owners Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi there,




I have a new Q3 s-line with audi drive select and damping control. when I press the car button, a white pixel appears just a little bit left and above time indicator in the car menu screen, the white pixel stays on the screen even if I pass to other menu screens like radio etc. if I turn off the ignition and turn it on again, the white pixel disappears as long as I don't press the car button.

this seems to be a software problem and not screen hardware problem with bad pixel, since the white pixelsmoves a little bit to the left if Iconnect my phone and the phone icon appears in screen.

anyone else with this issue???

Vangelis
Edited by: emegal
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #2 ·
Hi all,

today local distributor called me saying that as a first step Audi will sent a CD for update the software. if the white pixel under Audi Drive Select screen remains, they will proceed to the replacement of the concert radio unit.

By the way I 'm still waiting the official SD card for more than a month for the activation of the navigation.

V.
Edited by: emegal
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Hi again,

today the concert radio/cd unit was replaced but the white pixel is still on the screen of the audi drive select menu.

please check if the same thing happens to your vehicle and if you have any feedback.

they told me that there is no software update for my car (built week 42).




V.
 

·
Registered
Joined
·
40 Posts
White (or dead/black) pixel will usually be a fault with the LCD screen, so will have to be replaced. A dead pixel isn't so bad as you can't normally see it without close inspection, but a white one is in your face, no doubt!
Si
Edited by: Slim47
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
thank you for your quick response.

the strange is that the technician did all the required tests for the screen and the specific pixel worked ok. also after the systemwas restarted the pixel was gone as far as the "car" button on the concert was not pressed. if the "car" bottom is pressed and the menu for the drive select appears on the screen, the white pixel also appears to the screen. this is the strange.

it is not always the pixel on the screen so as the LCD to be replaces due to pixel fault.

in my point of view, it seems to be a software bug!

I will you update on the issue as far as I have again a response from the local main distributor in Greece or the AUDI in Germany.

V.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
Hi again,

Today, I had a call from Audi and they replaced also the MMI screen. Unfortunately, the white pixel/dot is still there under the audi drive select menu screen. for my big surprise, they told my that they have no any other solution. I paid 60000 euro and they told me this. Is there anyone that can help?




V.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #8 ·
Hi,

I told them from the beginning that this is a software issue. they will inform me if they have any software update available in the next three or six months since I have the latest version. And this is not a solution for me. They should solve this problem in a week. any advise??how can I contact the AUDI in German directly???
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
Please inform me if a software update is available to your Q3 from now on in order to call again local dealer and require the update to be applied also to my car.




V.
 

·
Registered
Joined
·
518 Posts
emegal. My Q3 had a nav system quirk on delivery which took Audi several months to eventually resolve via a specific software update.

My point here is that while it is frustrating to have something expensive that is less than perfect, a extra white pixel in the DIS is not worth getting too upset about.

In any event, my thought is that they should try replacing the DIS display first. An extra pixel is invariably something electrical (as we are all on the same software release), and probably display related. I would get them to change that in the interim.
 

·
Registered
Joined
·
274 Posts
Could you post a picture so we could see exactly what the problem is? That way, everyone can check theirs against it.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #12 ·
Hi,

the white pixel is on the MMi screen not in the DIS, which is already been replaced together with the concert unit. I will take a picture today and I will post it.

another thing is that the pixels turns to blue under navigation screen, green under telephone screen, orange under media/radio e.t.c

V.
Edited by: emegal
 

·
Registered
Joined
·
518 Posts
That's interesting, because those are the respective home screen colours for each of the functions you have mentioned.

Have they actually replaced the MMI screen? You mentioned they replaced the radio/cd unit, but did this include the screen?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #14 ·
Hello,

yes they replaced first the radio/cd unit and then they replaced the screen. They reset the unit and made the coding again. The pixel still there. For now I just avoid to press the car button so the pixel is not appeared. But this is not a solution.

V.
 

·
Registered
Joined
·
518 Posts
agreed, it does sound software related, inasmuch as pressing a particular key makes the pixel appear.

When I had a problem with the nav system in my car, what the dealer did was to take out my mmi take out the mmi in another car, and swap them over to see if the bug travelled along with the mmi, or stayed in my car.

Might be worth suggesting to the dealer in your case?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #16 ·
I had the same idea but the problem is that in Athens or close to Athens there is other Q3 with damping control or audi drive select in order to check the problem.

I will contact Kosmocar which is the local distributor to ask what is the feedback from Audi Germany for this problem.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #17 ·
Hi,

yesterday I had the official reply from AUDI Greece. there is nothing they can do for it. the have informed the factory in order to include this bug in the next software update for Q3 in maybe three, six or more months. And I 'm not satisfied at all.

see the MMI menu screen before pressing the car button



See the white pixel just above time indication on the upper left of the digit 1 after pressing the car button.



The pixel remain on the screen after returning to the menu screen

 

·
Registered
Joined
·
518 Posts
My suggestion would still be simply to swap over the MMI units, and see if the pixel problem travels with the unit.




I don't see what difference drive select or damping control. That would only affect the software (ie having software options to select them on the MMI). Swapping the units over would at least rule in or out the possibility that the problem might be hardware related
 
1 - 18 of 18 Posts
Top