Audi Q3 Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
373 Posts
Discussion Starter #1 (Edited)
Did a search for this but got 450 results so new thread it is!

My keyless entry (lock and unlock) has packed up working. Both sides at once, so I'm assuming it's not the door handle. I recently changed the battery in the fob, but I'm certain the doors have unlocked since I did that.

Sooo, is there some sort of reset procedure I can do?

edit: Thought I'd give something a go right after I posted this and it only worked dinnit!

I tried holding down the lock and unlock buttons on the fob for 20 or 30 secs and bingo all working.
 

·
Registered
Joined
·
373 Posts
Discussion Starter #2
Spoke too soon. Not working again. It locked amd unlocked both sides this morning. This afternoon - nada.
 

·
Registered
Joined
·
60 Posts
Hi,
I had the same problem on my 2015 Q3, on both doors, but not at the same time.
I took it though a car wash on both occasions, and the problem was fixed, I can only guess there was dirt effecting the sensor.
 

·
Registered
2016 RSQ3 Exclusive Java green.
Joined
·
117 Posts
What about your spare key, is it the same with that?
 

·
Registered
Joined
·
373 Posts
Discussion Starter #5
Hello -Ju-! You got one in the end then? I haven't tried the second key yet, no. Could be onto something in the previous post, though. The car is absolutely black with dirt. Can't read either number plate at the moment!
 

·
Registered
2016 RSQ3 Exclusive Java green.
Joined
·
117 Posts
Hello -Ju-! You got one in the end then....The car is absolutely black with dirt. Can't read either number plate at the moment!
Yeah I did, absolutely love it mate!
And you admit to a dirty car on a forum lol
 

·
Registered
Joined
·
381 Posts
Sounds like you need some Autoglym Simonali -
After reading the above I went out and got some :)
 
  • Like
Reactions: -Ju-
1 - 7 of 7 Posts
Top