Audi Q3 Owners Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
Yesterday it was flickering, then stopped working, i removed the xenon bulb, connected it to the other side and bulbs working ok.
Im assuming its the ballast?
Before i remove the headlight for the ballast part number.... Is there a fuse to check?...... As i cant see anything about a headlight fuse in the manual.
 

·
Registered
Joined
·
390 Posts

·
Registered
Joined
·
390 Posts
I don't have a wiring diagram, you'll need to wait for Spike.
I can't find that part number in either parts catalog I have access to.
Accroding to the owners manual all headlights are controlled by fuse no 15 which is an internal fuse in the cabin under the steering column.
There is also a fuse in the engine compartment to control DC/ DC conversion. That is fuse 4.
There is no evidence in the handbook of left and right fuses for headlights.
 
  • Like
Reactions: Vw754

·
Registered
Joined
·
71 Posts
Discussion Starter #5
Thanks mate, really appreciate it.
Also been looking at ballasts on ebay..... Any advice on cheap ones or stay away.....?
I'll go check fuses just incase
 

·
Registered
Joined
·
390 Posts
video here - not for Q3 though
It would seem if the one light is working but not the other then it is the ballast or what Audi call the power module.
No clue about cheap ones but the cost for decent ones seems to be £70 plus. Dealer part seems to be well over £150.
 

·
Registered
Joined
·
390 Posts
Lots of knock off's floating about from what I can see. You pay's yer money and takes yer choice.
I'd probably go to a reputable spares company. I never use bay of theives.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #10
Got one off amazon, got good reviews, and amazon are great, any issues take em back, the seller has got 5* reviews so thought id take a ch
 

·
Registered
Joined
·
325 Posts
I assume you swapped left and right ballasts to cnofirm the fault?
 
  • Like
Reactions: Vw754
1 - 12 of 12 Posts
Top