Audi Q3 Owners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
Ive filled the windscreen washer bottle to the top, turned on the headlights, the jets are not working at all, not coming out the bumper cant hear nothing..... Also no water out the back for rear washer, which ive removed the nozzle, still nothing.
Any ideas?
 

·
Super Moderator
Joined
·
5,653 Posts
The rear washer takes a while to pump through if it hasn't been used for a while and then is often hard to spot as it delivers fluid onto the wiper blade, not the window.

As regards the headlamp washers, first check to see if they're actually fitted as they weren't a standard item but an option. Also, they only operate about every sixth squirt of the windscreen washers, so that also needs checking. If nothing's working despite checking that lot out, start looking at the pump, fuses and relays - Spike, Kostas, Manfrotto et al will be more help to you than I at this point.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #3
The rear washer takes a while to pump through if it hasn't been used for a while and then is often hard to spot as it delivers fluid onto the wiper blade, not the window.

As regards the headlamp washers, first check to see if they're actually fitted as they weren't a standard item but an option. Also, they only operate about every sixth squirt of the windscreen washers, so that also needs checking. If nothing's working despite checking that lot out, start looking at the pump, fuses and relays - Spike, Kostas, Manfrotto et al will be more help to you than I at this point.
Thanks, if the monsoon calms down tomorrow il check fuse and....... Where is the pump?
 

·
Registered
Joined
·
633 Posts
I think the headlight washers will always work on first start up, presumably only if you have xenons unless specified anyway. Then every six(ish) as Gromit says.
We always use our rear wash once a week in winter just to keep it cleared as the back of cars always get grotty.

When I bought my BMW X3 it pumped 10 litres of washer fluid into the footwell because BMW stupidly put a dodgy connector by the gear lever (presumably for ease of construction) and it to the dealer over a week to clean and dry out the carpets.
 
  • Like
Reactions: Vw754

·
Registered
Joined
·
173 Posts
In my experience, check the fuse first.

Mike
 
  • Like
Reactions: Vw754
1 - 5 of 5 Posts
Top