Audi Q3 Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
If anybody needs it I just got our GAP insurnace through ALA (who are apparently very good) for £164.
This is for 4 years, £15000 claims limit (what the Audi limit was I think) but is their Vehicle Replacement Plus+ cover.
I think Audi was return to invoice only, and they wanted £400.
So I reckon it was a pretty good deal.

I found a discount code of JA4341 on another forum, but I noticed if I put in JA4342 I got double the discount... so that's nice.

Not sure how long the codes have been out there, or how long's left. But it worked for me this morning.
I hope it's of use to some of you.

Right. I'm off to pick the car up!!!
 

·
Registered
Joined
·
264 Posts
simiewimie said:
If anybody needs it I just got our GAP insurnace through ALA (who are apparently very good) for £164.
This is for 4 years, £15000 claims limit (what the Audi limit was I think) but is their Vehicle Replacement Plus+ cover.
I think Audi was return to invoice only, and they wanted £400.
So I reckon it was a pretty good deal.

I found a discount code of JA4341 on another forum, but I noticed if I put in JA4342 I got double the discount... so that's nice.

Not sure how long the codes have been out there, or how long's left. But it worked for me this morning.
I hope it's of use to some of you.

Right. I'm off to pick the car up!!!
i got the best price I could find on the internet showed my dealer and hey did the audi GAP insurance for the same price , so thats another idea worth trying . enjoy your new car
dont forget to post some pictures

Edited by: daytona
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Thanks Daytona.
I did think about getting them to match, but their policy isn't a new replacement vehicle type. So whilst they may have been able to match the price, the cover would have been inferior.

More importantly, the car is lovely. Chuffed to bits!
Not been able to get the Stop/Start to kick in yet. It is on.
Will keep an eye on it though, as it didn't kick in at any point during the 1.5 test drive we did either.

Will get some more pics posted once I can venture out with the camera... without fear of drowning.Edited by: simiewimie
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Update:
Went out for coffee beans (any excuse) and the Stop/Start worked perfectly.
Splendid.
 

·
Registered
Joined
·
111 Posts
simiewimie said:
Update:
Went out for coffee beans (any excuse) and the Stop/Start worked perfectly.
Splendid.



There are a lot of conditions to be met for the start/stop to kick in. I have checked the list, but it's hard to say why it doesn't work some times, since it does not give any reason... ;-) There are a couple of times I really didn't understand why it did not work. But... have only had the car for a week now... Still trying to find excuses for driving here too!
 

·
Registered
Joined
·
264 Posts
had miine 9 months and still find excuses to go for a drive
as for stop start it does seem to do its own thing , winter months it needs the temp gauge to be at normal before it will kick in and if the lights heater etc are running it does not stop the engine every time it needs to keep the battery charged
 

·
Registered
Joined
·
264 Posts
1 - 8 of 8 Posts
Top