Audi Q3 Owners Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
407 Posts
Discussion Starter · #1 ·
I have a warning bonging at me every time I start the car which is starting to grate. It is the rear sensor. The wire has snapped and the pads are fine condition-wise so, can the bong be killed using VCDS?
 

·
Registered
Joined
·
407 Posts
Discussion Starter · #2 ·
Is there a byte that says a rear sensor is fitted that could be set to zero mebbe?
 

·
Registered
Joined
·
66 Posts
You could just short the 2 wires out going to the pad and tape them up🤷‍♂️
 

·
Registered
2016 RSQ3 Exclusive Java green.
Joined
·
578 Posts

·
Registered
Joined
·
407 Posts
Discussion Starter · #6 ·
So, does anyone have an answer to the question posted? I was hoping to cure the issue without getting tools involved...
 

·
Registered
Joined
·
2,122 Posts
So, does anyone have an answer to the question posted? I was hoping to cure the issue without getting tools involved...

Cheers Spike
 

·
Registered
2016 RSQ3 Exclusive Java green.
Joined
·
578 Posts
The problem with vcds on the q3 platform and especially the abs module is that there is no coding information within vcds to look at so your stabbing away blind.
If its a problem within the pad, I would take off the wheel and cut/join the wire that goes into the pad after the plug
 

·
Registered
Joined
·
407 Posts
Discussion Starter · #10 ·
Wire has snapped off the pad. Pads are only 50% worn so I'm not overly inclined to splash out replacing them...
 
1 - 10 of 10 Posts
Top