Audi Q3 Owners Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi,

I am new to the forum and hoping someone could help guide/diagnose the issue with my car.
I was driving on the motorwaywhen all of a sudden my Q3 2.0 Diesel on 62 plate lost power with the coil light flashing on dash.
No engine light or other lights and the coil light also stopped when i stopped away on a junction.
My autel diagnostic tool shows the code above.
The car starts with no problem but obviously has no power and no lights.
I hope someone could put me in the right direction to diagnose this issue.
The car has full service history and only 63k Miles.
 

·
Registered
Joined
·
479 Posts
  • Like
Reactions: spike

·
Registered
Joined
·
2,158 Posts
Not sure if it could be a problem on Q3's but the intercooler end caps are plastic and crimped onto the alloy cooler core.
On some Audi models the joint splits and results in a boost leak under higher engine loads. Close inspection often shows the rubber sealing gasket bulging out from the joint along the crimp line.

Cheers Spike
 
  • Like
Reactions: Jabe

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Not sure if it could be a problem on Q3's but the intercooler end caps are plastic and crimped onto the alloy cooler core.
On some Audi models the joint splits and results in a boost leak under higher engine loads. Close inspection often shows the rubber sealing gasket bulging out from the joint along the crimp line.

Cheers Spike
The clips are fine.
No unusual sound coming from egine bay/turbo.and no dash light when u drive
it wont go past 10-20mph at all.
 

·
Registered
Joined
·
2,158 Posts
  • Like
Reactions: Jabe

·
Registered
Joined
·
613 Posts
EGR (Exhaust gas recirculating valve) problem ??
 
1 - 8 of 8 Posts
Top