Audi Q3 Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Afternoon folks

Our Q3 made it's first longish run this weekend, a journey of 130 miles to the south coast on mainly dual-carriageway. According to the onboard computer I got 63.9 mpg. Well pleased with this compared to our A4 Avant diesel.

Anyway the question I have relates to both the 12v outlets. Before setting off I had to tweak the tyre pressures and my existing pump adaptor would not work in the 12v outlet on the centre console but it did work using the *** lighter.

My mobile phone charger (that I used in the A4) does not work in either of the 12v outlets but it does work off the *** lighter outlet.

Anyone else have any issues using electrical equipment on these 12v outlets??

n.b. an embarrassing comment : when we picked up the car there was a fancy looking coffee cup in one of the cup holders - it wasn't until today that I got around to reading some of the manual that I realised it is for *** ash
 

·
Registered
Joined
·
78 Posts
Perhaps the outlets only powered on certain key positions?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Thanks Dave9-3. When I was testing my mobile phone charger is supermarket car park with engine running the 12v socket didn't work but the cigarette lighter did work. I'm going to do more tests tomorrow with the key in the off position, with the ignition switch rotated to ON and then with the engine running.
To prevent Audi from any claim that the charger is not approved, I'm going to fish out of the boot their supplied tyre pump and check whether that works ... W'll see what happens.
 

·
Registered
Joined
·
35 Posts
I have noted that a 2 way radio I have running from one outlet is controlled from the key position. Remove key and all shuts down.

The second one also key controlled.

Have not used the rear one yet! (9000 miles, no flat!)
 
1 - 4 of 4 Posts
Top